Auteur Sujet: Mauvais fonctionnement d'un décodeur ESU basic  (Lu 2260 fois)

mondemd

  • Newbie
  • *
  • Messages: 4
    • Voir le profil
  • Prénom: Michel
Mauvais fonctionnement d'un décodeur ESU basic
« le: 19 septembre 2018, 23:01:23 pm »
Bonjour à tous
Voila mon problème ;
Je suis occupé à digitaliser une locomative Marklin de la serie 3000 et quelques , ancien modèle suisse classique , tout est installé , le décodeur est reconnu avec le lokprogramer ESU
la locomotive répond a son adresse mais a basse vitesse elle hoquette
Malgre ma bonne expérience avec les décodeurs je ne vois pas ce qui cloche
Le moteur est équipé d'un stator magnétique ESU , j'ai gardé le rotor 3 poles Marklin (Habituellement cela marche très bien)
J'ai déjà remplacé le décodeur (pas de différence)
J'ai remplacé le rotor par un presque neuf idem
La mécanique tourne bien
J'ai nettoye la prise de contact de masse (je pense que cela n'est pas ça car les lampes ne cligotent pas et lorsque je soulève la loco de façon à ce que le moteur tourne sans toucher les rails le phénomène persiste a basse vitesse )
Dans ce type de décodeur que j'utilise très rarement on n'a pas accès à tout les CV PID 52;53;54;55
Je digitalise toutes mes loco une à une , j'en ai déjà fait une centaine , je n'ai jamais eu ce problème avec ESU , les décodeurs ESU basic proviennent de locomotive où je les ai remplacé par des plus performants , je n'achète jamais les basics mais je les réccupères pour des locos qui ne nécessitent pas beaucoup de fonctions
Voila si quelqu'un à déjà eu ce problème son aide me sera précieuse
Pour ma part j'essaierai d'être plus présent sur ce forum pour apporter mon aide quand je le pourrai
Merci pour votre aide
Michel  :-\ :-\ :-\
mondem

zamateur

  • Hero Member
  • *****
  • Messages: 3.702
    • Voir le profil
    • http://www.z-amateur.net
  • Prénom: Connu par les admins
Re : Mauvais fonctionnement d'un décodeur ESU basic
« Réponse #1 le: 19 septembre 2018, 23:21:06 pm »
Il y a un montage spécifique en retirant l'inverseur.  C'est fait ?
Zébu ou Zamateur, c\'est au choix.

Amateur de Z avant tout et directeur technique des Saroulmapoul.
Fournisseur de couques et de flamiches

mondemd

  • Newbie
  • *
  • Messages: 4
    • Voir le profil
  • Prénom: Michel
Re : Mauvais fonctionnement d'un décodeur ESU basic
« Réponse #2 le: 20 septembre 2018, 18:48:12 pm »
Bonjour
Merci pour ta réponse
Concernant le montage pour l'inverseur c'est OK
J'ai résolu cet après midi le problème et je pense que c'est une info pour les membre du forum
Le décodeurs lokpilot version basic ne fonctionne pas correctement avec les moteurs Marklin a rotor et stator separé , j'ai testé le moteur seul sur une alimentation stabikisée et il tourne parfaitement meme à petite vitesse
J'ai mis un decodeur 56614 Esu donc un lokpilot V4 et là la loco fonction parfaitement avec un raleti magnifique
Donc conclusion , les decodeur Basic sont à utuliser sur des moteurs continu style ROCO , PIKO LIMA et autres pas sur les ancien moteurs Marklin (Bon a savoir)
Encore un grand marci
Michel  ;) :D
mondem