Liens (Signets) > Liens , ajoutez ici vos favoris !

Traintamarre

(1/4) > >>

dgrr57:
Suite à la nouvelle version de PHP installée par mon hébergeur, Traintamarre ne fonctionnait plus. J'ai mis mon site à jour et tout refonctionne. Ouf.

Mais pour mettre mes données à jour, j'utilisais un 'freeware' PHPMyEdit. Malheureusement, celui-ci n'est plus mis à jour et je ne sais donc plus mettre mes données à jour.

Il existe des versions payantes mais je n'ai pas envie de payer pour un service que je rends gratuitement (je paie déjà assez, ne fut ce que pour l'hébergement).

J'ai trouvé une version qui propose un mode free, mais la courbe d'apprentissage me semble (je peux me tromper) élevée. Et je n'ai tout simplement pas le temps.

A moins d'une solution miracle, j'ai bien peur que Traintamarre (les données) ne soit plus mis à jour.

Sincèrement désolé  :( :( :(

JerryCrazy:
Bonjour Patrick,

Je ne connaissais pas PHPMyEdit mais apparemment, c'était un espèce de formulaire pour ajouter ou modifier tes données dans la base de données c'est ça ?

Personnellement, quand je n'ai pas de formulaires développés moi-même, je passe alors par PHPMyAdmin qui permet de modifier le contenu de la BDD, mais ce n'est pas forcément la solution la plus confortable.
Je pense même que PHPMyAdmin est fourni directement par la plupart des hébergeurs.

En espérant que tu puisses continuer à maintenir cette référence !

C'est déjà pour la même raison (mise à jour des serveurs) que BelRail ne fonctionne plus qu'à moitié, ça serait dommage de perdre également ça !

Si tu as besoin d'un coup de main, n'hésites pas à en parler ici. ;)

dgrr57:
J'utilise PHPMyAdmin depuis des années  ;) (Apache 2.4.25, PHP 7.1.3, MySQL 5.7.17).

Mais maintenir ma DB de cette façon est tout bonnement impossible  :(

Effectivement, PHPMyEdit créait automatiquement des formulaires de màj de DB.

RD25:
"A moins d'une solution miracle, j'ai bien peur que Traintamarre (les données) ne soit plus mis à jour."



dgrr57:
Bonne nouvelle pour mes trois 'follower'. J'ai trouvé une version à moitié terminée de PHPMyEdit qui fonctionne sous PHP7 et qui suffit à mes besoins. Certains auront peut-être déjà vu des mises-à-jour sur Traintamarre. Par contre, l'affichage des cotes (prix) ne fonctionne plus. Vu le succès plus que relatif de cette option et la trouvant trop énergivore que pour la maintenir, je vais probablement la remplacer par les modes d’emploi. Enfin si le succès est au rv  ;)

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique