Auteur Sujet: Juin 1950  (Lu 5092 fois)

JerryCrazy

  • Sr. Member
  • ****
  • Messages: 400
    • Voir le profil
    • Profil
  • Prénom: Jérôme
Re : Juin 1950
« Réponse #15 le: 13 mars 2019, 22:47:08 pm »
N'est-ce pas simplement le cache de vos navigateurs qui est "paumé" ?

En gros, le navigateur retient tout un tas de fichiers afin de les réutiliser plus tard, mais parfois quand on change quelque chose sur un site (ici, l'hébergement), il se peut qu'une partie des anciennes informations soient gardées en mémoire et soient en conflit avec la version actuelle.

Sur Mozilla Firefox, pour nettoyer le cache : aller dans "Préférences > Vie privée et sécurité > Historique > Effacer l'historique", "Intervalle à effacer : Tout" et ne cochez que la case "Cache", cliquez ensuite sur "Effacer maintenant".
Au pire, un petit redémarrage du navigateur après ça devrait régler le problème.

Edit : Bon, en fait, j'ai dit une connerie, y a que moi qui ait encore mon avatar ;D Dans mon cas, il n'est pas hébergé sur le serveur du forum.

dgrr57

  • Hero Member
  • *****
  • Messages: 3.209
  • Tassignothécaire . . .
    • Voir le profil
    • Grenier Ferroviaire
  • Prénom: Patrick
Re : Juin 1950
« Réponse #16 le: 13 mars 2019, 22:53:29 pm »
J'ai déjà essayé tout cela .. pas de changement  :(

Par contre, j'ai fait : profil, profil de de base et avatar ... là, j'ai eu accès aux thèmes (je ne retrouve plus cet accès maintenant), j'ai changé de core à default et ... ça marche ... purée, j'ai mis longtemps à trouver.

Merci pour les aides

JerryCrazy

  • Sr. Member
  • ****
  • Messages: 400
    • Voir le profil
    • Profil
  • Prénom: Jérôme
Re : Juin 1950
« Réponse #17 le: 13 mars 2019, 22:56:49 pm »
Comme disait Doomslu, c'est probablement dans la configuration du forum sur le serveur, à coup sûr un "/" qui manque quelque part en début ou en fin de lien vers le dossier des avatars.

Edit : Ou peut-être un droit mal configuré sur le dossier des avatars.
« Modifié: 13 mars 2019, 23:00:41 pm par JerryCrazy »

dgrr57

  • Hero Member
  • *****
  • Messages: 3.209
  • Tassignothécaire . . .
    • Voir le profil
    • Grenier Ferroviaire
  • Prénom: Patrick
Re : Juin 1950
« Réponse #18 le: 13 mars 2019, 22:59:27 pm »
J'ai fait la même chose sur MSM :



Je suis le seul (j'étais  :D ) à utiliser le thème core. Pourquoi ? Je ne sais pas. En ordre maintenant. Plus que les avatars ....

RD25

  • Hero Member
  • *****
  • Messages: 1.832
    • Voir le profil
  • Prénom: Bernard
Re : Re : Juin 1950
« Réponse #19 le: 13 mars 2019, 23:02:33 pm »
J'ai déjà essayé tout cela .. pas de changement  :(

Par contre, j'ai fait : profil, profil de de base et avatar ... là, j'ai eu accès aux thèmes (je ne retrouve plus cet accès maintenant), j'ai changé de core à default et ... ça marche ... purée, j'ai mis longtemps à trouver.

Merci pour les aides

Je viens de tenter de (re)mettre mon avatar et voici la réponse :


JerryCrazy

  • Sr. Member
  • ****
  • Messages: 400
    • Voir le profil
    • Profil
  • Prénom: Jérôme
Re : Juin 1950
« Réponse #20 le: 13 mars 2019, 23:12:08 pm »
Logiquement, sauf si on a configuré différemment, le dossier "avatars" se trouve à la racine du forum.

On peut d'ailleurs voir un des exemples : https://forum.trainminiaturemagazine.be/avatars/Actors/Bruce_Campbell.jpg

Mais comme le forum renvoie une erreur 404 à chacun de vos avatars, il semble que : soit le fichier n'est pas là où il est attendu (ou le forum n'a pas été reconfiguré correctement à la migration), soit le fichier n'est plus là du tout, soit c'est un problème de droits sur le dossier.

Je soupçonne le 3 ème à la vue de la capture d'écran de Bernard !
En gros, le dossier semble ne pas disposer des bons droits pour ajouter un avatar ! (et peut-être pour lire les existants)

Edit : Évidemment, je donne des pistes sans avoir le visu ...
« Modifié: 13 mars 2019, 23:25:22 pm par JerryCrazy »

dgrr57

  • Hero Member
  • *****
  • Messages: 3.209
  • Tassignothécaire . . .
    • Voir le profil
    • Grenier Ferroviaire
  • Prénom: Patrick
Re : Juin 1950
« Réponse #21 le: 13 mars 2019, 23:12:43 pm »
Tu ne peux pas sauver ton avatar sur le serveur du forum. Tu le mets sur un hébergeur et tu mets le lien. Comme les photos, quoi  ;) ou  :(

papat

  • Full Member
  • ***
  • Messages: 183
    • Voir le profil
  • Prénom: Thierry
Re : Juin 1950
« Réponse #22 le: 14 mars 2019, 09:53:03 am »
Je n'avais même pas remarqué l'absence d'avatar ...  ;D

A ce sujet, deux points à relever :

1) J'ai tenté d'en remettre un via une URL, mais celui-ci se retrouve affiché complètement déformé. Je suppose qu'il y a étirement ou compression des dimensions afin qu'il "rentre dans la case" ... ce serait cool d'indiquer le format exact de l'avatar afin qu'il puisse être créé à la bonne mesure !

2) Il existe une option "Choisir un avatar dans la galerie". Le hic c'est que la galerie semble complètement vide, y a rien à choisir. Solutions possibles : remplir la galerie ou supprimer cette option ; cohérence quand tu nous tiens !

Edit : l'option "Transférer un avatar" devrait être supprimée elle aussi, vu que ça ne semble pas fonctionnel.

Note: ceci n'est pas du tout une critique hein, c'est juste pour faire avancer le schmilblic  :D

Merci  ;)
« Modifié: 14 mars 2019, 10:00:29 am par papat »
Si il n'y a pas de solution, c'est qu'il n'y a pas de problème - proverbe Shadok

RD25

  • Hero Member
  • *****
  • Messages: 1.832
    • Voir le profil
  • Prénom: Bernard
Re : Re : Juin 1950
« Réponse #23 le: 14 mars 2019, 09:53:27 am »
Tu ne peux pas sauver ton avatar sur le serveur du forum. Tu le mets sur un hébergeur et tu mets le lien. Comme les photos, quoi  ;) ou  :(

L'est joli ton avatar  ;) 


Comme la galerie d'avatars du forum est vide, et que le forum ne veut pas importer le mien depuis mon PC, et bien, j'ai copié le tien !   8)


Bon, j'ai eu peur d'un procès pour les droits d'auteur !  ::) Alors, j'ai placé un avatar que j'utilise ailleurs. En attendant de retrouver ma 5148.  ;)
« Modifié: 14 mars 2019, 20:36:05 pm par RD25 »

dgrr57

  • Hero Member
  • *****
  • Messages: 3.209
  • Tassignothécaire . . .
    • Voir le profil
    • Grenier Ferroviaire
  • Prénom: Patrick
Re : Juin 1950
« Réponse #24 le: 14 mars 2019, 21:06:01 pm »
Nous voilà arrivé au 14 juin 1950 ...

RD25

  • Hero Member
  • *****
  • Messages: 1.832
    • Voir le profil
  • Prénom: Bernard
Re : Re : Juin 1950
« Réponse #25 le: 14 mars 2019, 21:15:06 pm »
Nous voilà arrivé au 14 juin 1950 ...

exact, et encore du beau  8)  Merci pour le service 'publifotopostage'  ;)

arnaud v

  • Hero Member
  • *****
  • Messages: 1.478
    • Voir le profil
    • http://avierealban.over-blog.com/
  • Prénom: Arnaud
Re : Juin 1950
« Réponse #26 le: 17 mars 2019, 14:49:23 pm »
Quelle bible ;)!
Génial
Amateur ?poque III. Passionn? par l\'?tude des mat?riaux de construction, y compris dans le contexte ferroviaire.

RD25

  • Hero Member
  • *****
  • Messages: 1.832
    • Voir le profil
  • Prénom: Bernard
Re : Re : Juin 1950
« Réponse #27 le: 18 mars 2019, 10:01:41 am »
Nous voilà arrivé au 14 juin 1950 ...

et to day : 20 juin 1950 : TVL 36 à Luxembourg  ;)

dgrr57

  • Hero Member
  • *****
  • Messages: 3.209
  • Tassignothécaire . . .
    • Voir le profil
    • Grenier Ferroviaire
  • Prénom: Patrick
Re : Juin 1950
« Réponse #28 le: 18 mars 2019, 20:45:44 pm »
Et nous voici à Echternach

RD25

  • Hero Member
  • *****
  • Messages: 1.832
    • Voir le profil
  • Prénom: Bernard
Re : Re : Juin 1950
« Réponse #29 le: 18 mars 2019, 21:13:12 pm »
Et nous voici à Echternach

Cela fait 86 sur 140  ;)

work in progress comme on dit.  8)