Auteur Sujet: SPROG JMRI avec Décodeur Lenz 1024  (Lu 741 fois)

patlecq

  • Hero Member
  • *****
  • Messages: 635
    • Voir le profil
  • Prénom: patrick
SPROG JMRI avec Décodeur Lenz 1024
« le: 24 septembre 2019, 16:34:50 pm »
Bonjour,

Je possède un Sprog II V4 que j'ai acheté principalement pour compléter ma Multimaus de Roco qui peut écrire mais malheureusement pas lire les CV.

J'en suis satisfait sauf que pour les décodeurs Lenz 1024 ou 1025, le programme JMRI Decoder Pro indique que les valeurs maximales des CV 3 et CV 4 sont de 31 alors que le manuel de Lenz indique 255.
D'ailleurs, si je programme les CV3 & 4 de ces décodeurs avec ma multimaus,  je peux monter au-delà de 31 et la décélération ou l'accélération des locomotives augmentent bien en conséquence.
Par contre, si les CV3 & 4 sont par ex. à 64, 128 ou 255, JMRI indique imperturbablement 31 en lecture.

Un membre du forum pourrait-il me dire si je peux y faire quelque chose ou comment prévenir JMRI de cet éventuel bug ?

Merci pour votre aide. 
 

eric.vh

  • Hero Member
  • *****
  • Messages: 1.859
    • Voir le profil
  • Prénom: Eric
Re : SPROG JMRI avec Décodeur Lenz 1024
« Réponse #1 le: 26 septembre 2019, 22:05:32 pm »
Eric.
Echelle HO et IIm
SNCB Ep. III-IV-V

patlecq

  • Hero Member
  • *****
  • Messages: 635
    • Voir le profil
  • Prénom: patrick
Re : Re : SPROG JMRI avec Décodeur Lenz 1024
« Réponse #2 le: 27 septembre 2019, 10:05:44 am »
Il y a un forum dédié làààà:

http://www.forum-train.fr/forum/viewforum.php?f=11&sid=4b50e3ac839d8961ce7aae311ec81818

 ;)

Bonjour et merci pour l'info.

Je viens de m'enregistrer sur ce site et j'espère y trouver bientôt des réponses concernant l'utilisation de SPROG avec JMRI.