Sondages > H0 2-rails DCC

B-Models 5523 SNCB - décodeur son

(1/2) > >>

DITCH.BE:
Bonjour à tous,
je viens d'acquérir la 5523 SNCB B-Models édité en 2013 pour TMM !
Cette locomotive comporte un décodeur 21 broches (sound ?) et un "speaker" y est installé.
Lorsque je l'ai mise en service il y a avait effectivement un bruit de moteur au ralenti, les feux étaient allumés mais impossible de trouver/modifier le CV1 ou quoi que ce soit et de ce fait, faire rouler la machine !
J'ai bien essayé un reset du décodeur (juste le soubresaut habituel au niveau moteur) mais rien n'a changé.
j'ai essayé via deux centrales différentes sur une voie de programmation (rail flexible d'un mètre)

J'ai aussi une petite platine sur lequel je peux placer les décodeurs que je paramètre soit avec ma centrale roco + multimauss ou ma DR5000. J'ai essayé de programmer/modifier le décodeur par cette platine, cela ne change rien au problème.
Tous les feux "test" sur la platine (avant/arrière) sont allumés - ce qui n'est pas logique - et sur la platine il est impossible de faire tourner le moteur ?
J'ai aussi agi sur le CV29  sur conseil (32/34 au lieu de 0) .... mais bon, là je perd mon latin et me demande si ce n'est pas le décodeur qui serait out !

Quelqu'un a-t-il une idée sur le problème ? Je suis de Liège.
Merci à tous.

Didier

Arnaud:
Bonjour,

J ai bien peur que le décodeur soit hs...
Sinon vous pouvez toujours passer ou l envoyer.
Bien cordialement,
Arnaud

pilatus:
Bonjour,

J'ai rencontré le mème problème avec une 55 (achat fait sur le forum TMM), après retour chez VanB....., il c'est avéré que le décodeur d'origine SOUND avez été remplacer par une platine d'origine en analogique.

La remise en état "Digital sound"  ma couté 130 € en plus de l’achat et des frais de renvoie chez Van...(plus chère qu'une nouvelle en sound)

Depuis, je me rend chez le vendeur et ont teste la machine avant l'achat.

Réseau ou pas, le vendeur doit me prouver l’état de fonctionnement de ce qu'il vend.

Bonne soirée.

jpblanchart:
Moi je n'aurais pas payé.. >:( >:( >:(

DITCH.BE:
Et bien au final, ne connaissant que les décodeurs en version NEM652 .... et non en 21 broches, le décodeur (pour un néophyte) était un "bouchon" (je pense que c'est le terme le plus adéquat).

Par contre, avec le décodeur NO SOUND, j'ai constaté que les feux ne fonctionnent que dans un sens et qu'il faut activé les fonctions pour mettre les autres feux ... quel CV pour mettre les feux suivants le sens de marche ?

merci

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique