Nouvelles:

TMM 247 REPORTAGE: MOBEXPO 2024 | La 2ème Dutch US Convention

Menu principal

Commentaires, remarques, questions sur le nouveau forum...

Démarré par doomslu, 01 Septembre 2012, 17:52:22 PM

« précédent - suivant »

titi1301

#30
Un grand merci pour le travail colossal  :)

Question de béotien en programmation de site : est-il logique que certains liens semblent disparus?
Comme  dans ce post (le premier sous le ICI) de Herman : http://forum.trainminiaturemagazine.be/index.php/topic,7657.0.html
HO 3R digital
SNCB IV-Vb-VI
Ecos 3.4.2
Lokprogrammer 2.7.9-4.2.4

doomslu

Citation de: titi1301 le 05 Septembre 2012, 22:07:45 PM
Un grand merci pour le travail colossal  :)

Question de béotien en programmation de site : est-il logique que certains liens semblent disparus?
Comme  dans ce post (le premier sous le ICI) de Herman : http://forum.trainminiaturemagazine.be/index.php/topic,7657.0.html
Malheureusement, la façon d'éditer les adresses web est différente.
Ce qui pose problème ici sont le quotes: " , autour de l'adresse.
J'ignore si c'est facile à corriger automatiquement.
Luc

BG10000

Citation de: doomslu le 05 Septembre 2012, 18:30:20 PM
Je pense que j'ai pu retrouver vos textes de l'ancien forum, avec les accents cette fois-ci.
Ca m'a occupé ma dernière journée de congé...  ::)

Ce n'était pas facile, à cause de quelques obstacles assez inattendu, mais je suis content. Vous aussi, j'espère...  8)



Pour les liens
Pas possible de remplacer
[url=" par [url=
"] par ]


Cela ne devrait pas faire trop de faute

BG
Visiter ma Galerie

dgrr57

Citation de: doomslu le 05 Septembre 2012, 18:30:20 PM
Je pense que j'ai pu retrouver vos textes de l'ancien forum, avec les accents cette fois-ci.
Ca m'a occupé ma dernière journée de congé...  ::)

Ce n'était pas facile, à cause de quelques obstacles assez inattendu, mais je suis content. Vous aussi, j'espère...  8)

Tu te serais ennuyé, autrement  ;)

Encore un grand merci pour le boulot  :)

pzb5526

Epoques III/IV HO 3Rail toutes Marques; SNCB et CFL

boby

BS
j'avais remis les photos dans la rubrique N et encore les photos on disparu,que faire???

doomslu

Citation de: boby le 07 Septembre 2012, 23:02:22 PM
BS
j'avais remis les photos dans la rubrique N et encore les photos on disparu,que faire???
Peux-tu donner un peu plus d'infos?
Tu avais remis les photos avant la conversion ou après?
Si c'est avant, c'est que les liens ne fonctionnent plus. Tu peux le réparer (si t'as envie...)
Ou, veux-tu vraiment dire que tes photos ont disparus? De chez Photobucket ou autre? C'est aussi possible... , mais là on ne peut rien faire.
Luc

Guytoonet

#37
Bonsoir,

Je viens de constater un truc bizarre sur cette page
J'avais posté une réponse après le message #276 de Daniel et celui-ci a disparu.
Par contre le message # 277 a été écrit par Daniel et il est rédigé sous mon pseudo  ???

Daniel peux peut-être le refaire et la modération supprimer le mien?

Désolé pour tout ce travail, Luc.

Guy, N'iste par faute d'espace ;D

doomslu

Citation de: Guytoonet le 07 Septembre 2012, 23:21:54 PM
Bonsoir,

Je viens de constater un truc bizarre sur cette page
J'avais posté une réponse après le message #276 de Daniel et celui-ci a disparu.
Par contre le message # 277 a été écrit par Daniel et il est rédigé sous mon pseudo  ???

Daniel peux peut-être le refaire et la modération supprimer le mien?

Désolé pour tout ce travail, Luc.
Ai, ça je dois vérifier. Merci de l'avoir signalé.
Luc

doomslu

Je ne sais pas pourqoui ça c'est passé, mais j'ai pu le corriger...
Luc

Guytoonet

Guy, N'iste par faute d'espace ;D

doomslu

Concernant les catégories de membres.
Sur le forum MSM, nous les avons simplement supprimés.
De toute façon, le nombre de messages est toujours visible.

Votre avis, messieurs?
Luc

Guytoonet

Au risque de passer pour l'em...deur de service  :-[

Le premier message de ce sujet, écrit par Laufbe est répété 3 fois par des membres différents, sur la page 63.
Soit les messages #931, #932 et #933
Guy, N'iste par faute d'espace ;D

boby

Citation de: doomslu le 07 Septembre 2012, 23:08:59 PM
Citation de: boby le 07 Septembre 2012, 23:02:22 PM
BS
j'avais remis les photos dans la rubrique N et encore les photos on disparu,que faire???
Peux-tu donner un peu plus d'infos?
Tu avais remis les photos avant la conversion ou après?
Si c'est avant, c'est que les liens ne fonctionnent plus. Tu peux le réparer (si t'as envie...)
Ou, veux-tu vraiment dire que tes photos ont disparus? De chez Photobucket ou autre? C'est aussi possible... , mais là on ne peut rien faire.

BJ,Luc
j'aie remis les photos le 3/9/2012,car les photos été disparu du forum,mais pas a photobucket elle sont toujours là.
voir sur se sujet en page 2.
Et maintenant elle sont encore disparu du forum
merci

doomslu

#44
Citation de: Guytoonet le 08 Septembre 2012, 11:57:54 AM
Au risque de passer pour l'em...deur de service  :-[

Le premier message de ce sujet, écrit par Laufbe est répété 3 fois par des membres différents, sur la page 63.
Soit les messages #931, #932 et #933
Guy, pas de problème. C'est comme ça qu'on peut essayer de corriger les erreurs suite à la conversion...  ;)

Edit: et voilà corrigé. Et j'ai trouvé encore un topic comme ça...  :-[
Luc