Auteur Sujet: Démarrage intempestif  (Lu 7631 fois)

s.loncke

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
  • Prénom: Serge
Démarrage intempestif
« le: 09 mai 2017, 07:25:25 am »
Bonjour, quelqu'un a t'il déjà eu ce type de phénomène. :-\
J'ai 10 trains en permanence sur le circuit.
Je démarre la 77 et elle tourne normalement à un moment je décide d'accélérer ce train et sans les avoir commandés 3 autres locos démarrent.
Si je diminue la vitesse les 3 s'arrêtent mais la 77 continue normalement. 
Bonne journée.

patlecq

  • Hero Member
  • *****
  • Messages: 690
    • Voir le profil
  • Prénom: patrick
Re : Démarrage intempestif
« Réponse #1 le: 09 mai 2017, 08:16:06 am »

Je démarre la 77 et elle tourne normalement à un moment je décide d'accélérer ce train et sans les avoir commandés 3 autres locos démarrent.


Bonjour,

J'ai eu un problème similaire au début de la digitalisation de mon réseau (il y a quinze ans !) avec d'antiques décodeurs Lenz.
A la mise sous tension, systématiquement, quelques locos démarraient et roulaient à Vmax sans avoir été commandées.
Sous tension, il y en avait aussi parfois qui se mettaient à rouler sans raison.
J'ai résolu ce problème en éliminant la possibilité de rouler en DC dans le CV29 de toutes les locos.
Pourquoi, comment ? ? ?

Plus tard, un membre du forum avait quant à lui évoqué la possible faiblesse (sous-voltage) ou mauvaise qualité du signal DCC due à un câblage mal réalisé .
 

s.loncke

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
  • Prénom: Serge
Re : Démarrage intempestif
« Réponse #2 le: 09 mai 2017, 09:43:18 am »
Le CV 29 n'est-il pas prévu pour pouvoir identifier les locos en adresse longue ?

RD25

  • Hero Member
  • *****
  • Messages: 2.594
    • Voir le profil
  • Prénom: Bernard
Re : Re : Démarrage intempestif
« Réponse #3 le: 09 mai 2017, 11:09:56 am »
(...)
(...)
Plus tard, un membre du forum avait quant à lui évoqué la possible faiblesse (sous-voltage) ou mauvaise qualité du signal DCC due à un câblage mal réalisé .

Patrick, j'aime bien cette insertion qui souvent est cause de problèmes par intermittence  ;)

Tonga

  • Hero Member
  • *****
  • Messages: 1.542
    • Voir le profil
    • onaVU
  • Prénom: Claude
Re : Démarrage intempestif
« Réponse #4 le: 09 mai 2017, 11:10:38 am »
La CV 29 sert à toutes sortes de choses, dont le choix de rouler en DC ou pas, ou l'adresse courte ou longue et bien plus. Elle a le mérite (?) de familiariser les utilisateurs avec l'algèbre binaire ! Sinon, le fonctionnement intempestif des trains en DCC est le plus souvent le résultat d'un signal DCC perturbé par quelque chose. Souvent un câblage mal conçu ou mal posé, parfois aussi la présence dans le matériel roulant de composants électroniques comme les diodes, les capacités et autres condensateurs en contact direct avec le courant DCC.

Au fait, vous allez sans doute me trouver snob, mais CV signifie configuration variable (en anglais), soit variable de configuration (en français). CV est donc du genre féminin.
Claude
H0 continu, DCC Lenz
SNCB, Ep. III
www.ona.vu

RD25

  • Hero Member
  • *****
  • Messages: 2.594
    • Voir le profil
  • Prénom: Bernard
Re : Démarrage intempestif
« Réponse #5 le: 09 mai 2017, 13:11:46 pm »
J'avais aussi une autre piste de réflexion du genre ; "Qui fait quoi?"

J'imagine que Serge possède un parc de locos conséquent, et qu'il a établi un fichier dans un tableur avec quelques données relatives aux décodeurs présents dans les différents engins (marque, placement d'origine, année, etc...) de son parc?

Dès lors, il y a-t-il d'autres locos avec les mêmes caractéristiques que les 3 machines déjà réactives, et pourquoi ; ne pas faire un test avec, la cause en serait peut-être le décodeur présent dans la 77!?!  ;)

Tonga

  • Hero Member
  • *****
  • Messages: 1.542
    • Voir le profil
    • onaVU
  • Prénom: Claude
Re : Démarrage intempestif
« Réponse #6 le: 09 mai 2017, 13:41:01 pm »
Que veux-tu dire par caractéristiques ? En DCC je ne vois qu'une cause possible de dysfonctionnement liée aux caractéristiques : une même adresse sur plusieurs locomotives. Mais dans ce cas, le fonctionnement erratique ne dépendrait pas de la vitesse, sauf réglages très différents de la CV 2. Maintenant, je dirais que notre ami nous pose une question totalement mal définie. Il ne nous dit pas s'il utilise le DCC (ou alors j'ai raté un épisode), ni la marque du matériel utilisé. Ni la configuration du réseau, des décodeurs éventuels... Comment l'aider de façon efficace dans ce cas ? Personnellement, j'utilise le matériel Lenz depuis qu'il existe : ça doit bien faire une bonne trentaine d'années et jamais je n'ai observé un problème tel que décrit sous ce post.

J'espère juste qu'il a compris qu'en DCC, chaque décodeur doit avoir une adresse différente dans la CV 1 (de préférence différente de 3, la valeur par défaut) ou, si les adresses longues ont été programmées, dans les CV 17 et 18.
Claude
H0 continu, DCC Lenz
SNCB, Ep. III
www.ona.vu

patlecq

  • Hero Member
  • *****
  • Messages: 690
    • Voir le profil
  • Prénom: patrick
Re : Re : Démarrage intempestif
« Réponse #7 le: 09 mai 2017, 14:03:22 pm »

Je démarre la 77 et elle tourne normalement à un moment je décide d'accélérer ce train et sans les avoir commandés 3 autres locos démarrent.


J'ai eu un problème similaire au début de la digitalisation de mon réseau (il y a quinze ans !) avec d'antiques décodeurs Lenz.
A la mise sous tension, systématiquement, quelques locos démarraient et roulaient à Vmax sans avoir été commandées.
Sous tension, il y en avait aussi parfois qui se mettaient à rouler sans raison.
J'ai résolu ce problème en éliminant la possibilité de rouler en DC dans le CV29 de toutes les locos.


Re-bonjour,

Je reviens sur ce que j'ai écrit ce matin après avoir fouillé dans mes lointains souvenirs.

J'avais à l'époque une Intellibox qui fonctionnait aux formats DCC et Motorola en même temps. Les locos étaient équipées de décodeurs Lenz mais également de quelques décodeurs Uhlenbrock.
Après les démarrages intempestifs relatés, je me rappelle avoir retiré les deux ou trois décodeurs Uhlenbrock des locos (remplacés par des Lenz LE130), avoir forcé l'Intellibox sur le format DCC uniquement et supprimer l'option DC dans la CV 29 de tous les décodeurs Lenz.

Le problème à complètement disparu depuis lors mais pourquoi et comment ? ? ?
« Modifié: 09 mai 2017, 16:13:46 pm par patlecq »
 

RD25

  • Hero Member
  • *****
  • Messages: 2.594
    • Voir le profil
  • Prénom: Bernard
Re : Re : Démarrage intempestif
« Réponse #8 le: 09 mai 2017, 15:11:40 pm »
"Que veux-tu dire par caractéristiques ?" Cela concernait la marque des décodeurs, mais aussi leur modèle et tout ce qui va avec, donc leurs caractéristiques !
 Désolé d'avoir employé le mauvais mot  :-[

Nonobstant cela, cette phrase est empreinte de bon sens :

(...)
Maintenant, je dirais que notre ami nous pose une question totalement mal définie. Il ne nous dit pas s'il utilise le DCC (ou alors j'ai raté un épisode), ni la marque du matériel utilisé. Ni la configuration du réseau, des décodeurs éventuels...
 (...)

Dans sa présentation, il mentionne :

(...) Je travaille avec une centrale Twin center de 2006 et un seul sens de marche. Les décodeurs pour les aiguillages sont des Viessmann 5212 (6) et j'essaye de faire fonctionner des servos Digikeijs.
Voilà bonne journée.

Pour les locomotives ?_?_?_?  ::)

serow

  • Hero Member
  • *****
  • Messages: 2.219
    • Voir le profil
    • http://www.train-tram.be
  • Prénom: Eric
Re : Démarrage intempestif
« Réponse #9 le: 09 mai 2017, 16:04:25 pm »
J'ai déjà vu des décodeurs Uhlenbrock perturber le fonctionnement d'autres décodeurs DCC. C'était avec une Intellibox, mais je ne sais pas si ça se serait produit avec une autre centrale. Quand on retirait le décodeur incriminé tout revenait à la normale après un reset de la centrale.

Moi j'ai déjà eu un Lenz qui accélérait a fond tout seul et sans raisons en roulant. Je l'ai viré, comme les quelques autres Lenz que j'avais.

patlecq

  • Hero Member
  • *****
  • Messages: 690
    • Voir le profil
  • Prénom: patrick
Re : Re : Démarrage intempestif
« Réponse #10 le: 09 mai 2017, 16:21:25 pm »
Moi j'ai déjà eu un Lenz qui accélérait a fond tout seul et sans raisons en roulant. Je l'ai viré, comme les quelques autres Lenz que j'avais.

Bonsoir,

Après plusieurs années de bons et loyaux services, j'ai aussi eu quelques décodeurs Lenz qui n'étaient plus contrôlables.
Certaines locos accéléraient à fond et d'autres arrêtaient de rouler pendant quelques dizaines de secondes avant de reprendre et s'arrêter à nouveau.
D'autres encore avaient les feux qui s'éteignaient ou clignotaient tout en roulant.

Les décodeurs de mes nouvelles locos et ceux de remplacement sont maintenant des Lokpilot ESU avec lesquels je n'ai pas encore eu de problème (depuis six à sept ans).
 

s.loncke

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
  • Prénom: Serge
Re : Démarrage intempestif
« Réponse #11 le: 09 mai 2017, 17:57:59 pm »
Pour compléter mon message de départ voici les locos incriminées :
Au départ je roulais avec la 77 de Méhano équipée du son d'origine mais les fonctions n'étaient pas en service.
Ensuite mais je ne sais pas dans quel ordre se sont mis à rouler :
  une 8051 de Roco équipée de denteleurs automatiques je suppose avec un décodeur Zimo
  une 81 vapeur de chez Piko équipée ESU V3
  une 1502 de chez Olaerts équipée ESU V4.
Je constate maintenant que la 8051 ne répond plus à rien.

RD25

  • Hero Member
  • *****
  • Messages: 2.594
    • Voir le profil
  • Prénom: Bernard
Re : Démarrage intempestif
« Réponse #12 le: 09 mai 2017, 18:16:42 pm »
Salut Serge,

Apparemment, et selon l'éclaté de chez ROCO, c'est bien un ZIMO MX630R  8)

La 77 de MEHANO, c'est quelle référence ?   :o

serow

  • Hero Member
  • *****
  • Messages: 2.219
    • Voir le profil
    • http://www.train-tram.be
  • Prénom: Eric
Re : Démarrage intempestif
« Réponse #13 le: 09 mai 2017, 18:43:13 pm »
Une 77 mehano doit avoir un loksound 3.5

s.loncke

  • Newbie
  • *
  • Messages: 11
    • Voir le profil
  • Prénom: Serge
Re : Démarrage intempestif
« Réponse #14 le: 09 mai 2017, 22:49:32 pm »
Pensez-vous qu'un état des lieux du matériel roulant à l'aide d'un SPROG ou d'un Lokprogrammer pourrait aider à connaître la cause du dysfonctionnement ? Il est peut être possible de voir l'état des décodeurs avant et après ???